30 Avr 2013

Chrome : Résoudre le problème du "Le plug-in Flash a été bloqué, car il n'est plus à jour."

Category: Non classécduv @ 01:48

Il arrive que le navigateur Chrome / Chromium se plaigne d'un plug-in non à jour (le plugin Flash notamment) avec le message :

Le plug-in Flash a été bloqué, car il n'est plus à jour.

Même si l'on peut quand même débloquer ce plugin en cliquant sur le bouton "Exécuter cette fois", ça n'est que temporaire et doit être répété à chaque page. En effet il n'existe pas de réglage dans le menu pour dire au navigateur d'ignorer cet état dit "obsolète" et poursuivre.

On peut cependant utiliser le paramètre suivant lorsque l'on lance Chrom(e|ium) : --allow-outdated-plugins
Il vous suffit de modifier le raccourcis de votre menu ou bureau et d'y rajouter cette commande (ou de le rajouter bêtement à votre ligne de commande si vous lancez déjà votre navigateur via le terminal), exemple :
"C:\Program Files (x86)\Chromium\chrome.exe" --allow-outdated-plugins

Attention toutefois, d'après Chrome, il n'est pas recommandé de forcer le chargement de plugins trop vieux car c'est s'exposer à de possibles failles de sécurités. Mais bon, si vous êtes arrivé jusqu'ici c'est bien que vous avez une bonne raison de passer outre cet avertissement.

Pour la liste des paramètres de Chrome/Chromium, je vous invite à aller sur cette page List of Chromium Command Line Switches par Peter Beverloo

Laisser une réponse